link problems

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #79008
    fiddlewoodfiddlewood
    Participant

    For the last two days, when I click the link for “_ hours ago”, which should normally go to the last post, it takes me to the beginning of that thread.

    When I click the “newest unread” link (>) it also goes to the beginning of the thread.

    #79009
    FrederickFrederick
    Participant

    I’ve also noticed that when I’m finished posting and click “submit” the thread starts over at the beginning. Also, the site is still very slow most of the time. 10 seconds or more to load a page.

    #79015
    John (BGD)John (BGD)
    Keymaster

    I had some work done last week, updating plugins, changing some code, etc., that was supposed to speed things up. I think it did help, but it is still running slowly for some people.

    Dave, when I click that link, it is jumping to the last post like it is supposed to… Is it working for you now?

    #79022
    fiddlewoodfiddlewood
    Participant

    John, I checked a  few threads & both links seem to be working correctly now.

    • This reply was modified 3 weeks, 5 days ago by fiddlewoodfiddlewood.
    #79024
    John (BGD)John (BGD)
    Keymaster

    Thanks! I updated the database today so maybe that fixed something that had lost functionality.

    #79027
    fiddlewoodfiddlewood
    Participant

    oops…>  worked this time around

    the “last post” link didn’t on the “what are you up to” thread only.

    • This reply was modified 3 weeks, 5 days ago by fiddlewoodfiddlewood.
    #79029
    John (BGD)John (BGD)
    Keymaster

    Dave, you are right. I can’t explain why that would be the case!

    #79030
    fiddlewoodfiddlewood
    Participant

    No problem…just wanted you to be aware of it…

    • This reply was modified 3 weeks, 5 days ago by fiddlewoodfiddlewood.
    #79034
    Steve SraderSteve Srader
    Participant

    I noticed it to because I clicked on Crickets , What are you doing and it Tooke me to page 1 of 28 so I just clicked on 28 and it took me there but I should of been there without that !

    #79035
    Gunnar SalyerGunnar Salyer
    Participant

    It’s been taking me to the first post of what are you up to also

    #79046
    John (BGD)John (BGD)
    Keymaster

    Maybe it’s because the thread is so long and the forum software just loses the handle. 26 pages and counting!

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.