Man of Constant Sorrow

This topic contains 13 replies, has 5 voices, and was last updated by  John Cockman 1 year ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #6315

    John Cockman
    Keymaster

    Man of Constant Sorrows
    I hope you enjoy the fun we had with this tune. I love working with my girls!

    https://bluegrassdaddy.com/man-of-constant-sorrow-fiddle-lesson/

    #6316

    Russell Hardie
    Participant

    Love it. Great song and love the twist you added. Great work guys!

    #8797

    russ77
    Participant

    Love the tune, and your video of it was way cool…I am having a problem with the links for the notation and tabs…all 4(beginner and intermediate) all kick me over to the subscribe page. None of the other lessons do this(as of yet). I am not sure where to post this first off, so I am hoping I have the closest to right of the spots 🙂

    I have to say, I am really enjoying your site, and thanks!

    #8809

    John Cockman
    Keymaster

    Hi! Thank you for signing up for the the free membership. I am glad you enjoy the site! I am in the process of fleshing out the free side of things, but one of the benefits of paid membership is unlimited access to all of the tabs and MP3s. 🙂 John

    #8826

    russ77
    Participant

    No, not free Membership 🙂 I went full on for the year on the 7th.

    #8866

    John Cockman
    Keymaster

    OH OK! I’m sorry about that. I had some migration issues between the 5th and the 10th, and some of the new member info was lost. I am manually updating your user profile, and giving you extra time on the end of your year. Thank you for your patience! John

    #8874

    russ77
    Participant

    .Cool, thanks for fixing that 🙂

    #35261

    fiddlemouse
    Participant

    Why are these lessons not available to me?  I keep getting, “Because of privacy settings this video cannof be played here.”

    I do have a membership. Is it because I am attempting to access it via an iPad?

    #35264
    Tbird
    Tbird
    Participant

    I’m using an iPad and can access it so I don’t think it’s that. Have you been able to access it before or did it just start? I’ve noticed the “link” function isn’t working when posting in the forums today so maybe there’s some kind of glitch going on. I’m sure John will chime in soon and straighten it out.

    #35265
    Tbird
    Tbird
    Participant

    After further investigation the problem very well may be on your end depending on how John has configured the privacy settings in Vimeo. What version of iOS are you running? If you haven’t updated recently try doing that and see if it fixes the problem. The latest version is 9.3.1

    #35273

    John Cockman
    Keymaster

    Thanks for helping with this, Mike.

    Fiddlemouse, I don’t know what could cause this issue. Are you clicking the play button within the page, or are you somehow trying to watch the videos at the host site (Vimeo.com)? If you try to access the videos directly, you will get that error message.

    Did this problem get resolved? I sent you a private email about this as well. Thanks! John

     

    #35282
    Tbird
    Tbird
    Participant

    John this seems to be a known issue with iOS 9.3 but it’s strange that I never had a problem with it while running 9.3 so I don’t know if that’s what is causing fiddlemouse’s issue or not. Scroll down and read the recent comments from the past few weeks on this Vimeo forum link

    https://vimeo.com/forums/help/topic:121217

    Also see the moderators response to the problem here

    https://vimeo.com/forums/help/topic:281401

     

     

     

    #35284
    Tbird
    Tbird
    Participant

    And while we’re at it do you have any idea why I can no longer associate a link to a specific word in the text of my post? Used to when I would click on the “link” tab a box would appear that had entry spaces for the link itself and also for the word in the text that you wanted to embed the link in. But now I get a different box that only allows the link to be inserted with no option for an associated word. Not a big deal on short links but some of these things can be 4 miles long and just plain ugly. Here’s a pic of what I’m getting now.

    Edit: Just saw your response in a post from another topic. They just couldn’t leave well enough alone could they. It seems like updates cause more problems than they fix.

     

    • This reply was modified 47 years ago by .
    #35308

    John Cockman
    Keymaster

    Mike, thanks for the info on the iPad problem.

    Fiddlemouse, I’m afraid this is an iOS 9.3.1 problem. This won’t be fixed until Apple releases iOS 9.3.2.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.

Posted in